Back to overview
Degraded

Elevated API errors in US and EU

Nov 14 at 09:00am PST
Affected services
app.limacharlie.io

Resolved
Nov 14 at 11:51am PST

All systems are good to go. Remediation resolved the issue. Thanks for your time!

Created
Nov 14 at 09:00am PST

We observed elevated API level that manifests as sensor list not loading for some of our users. Potential problem found, remediation applied, and we continue to monitor the situation as the services are being restored to full capacity.