Back to overview
Degraded

Network connectivity issues with upstream provider

Dec 05 at 08:51am PST
Affected services
app.limacharlie.io
jwt.limacharlie.io
API USA Telemetry Ingestion
API USA InsightAPI USA Insight
API USA External Telemetry
API USA Cloud Adapters
API USA Services
API USA Enrollment
API USA Management
API USA Modules
API USA Directory

Resolved
Dec 05 at 09:55pm PST

While the incident with our upstream provider is on-going, the impact to LimaCharlie services appear to have been resolved.

Created
Dec 05 at 08:51am PST

Our upstream provider is currently experiencing network connectivity issues, impacting services in the USA. We continue to monitor the situation. Detailed updates can be found here: https://status.cloud.google.com/incidents/TzTbUF4sxVhj1mcK9j25#RP1d9aZLNFZEJmTBk8e1