Back to overview
Degraded
LimaCharlie API latency
Aug 27 at 11:37am PDT
Affected services
app.limacharlie.io
Resolved
Aug 27 at 11:52am PDT
Most services have returned to normal operation. We are continuing to monitor.
Affected services
app.limacharlie.io
Created
Aug 27 at 11:37am PDT
We are investigating reports of issues with the LimaCharlie API. These issues also appear to be impacting the LimaCharlie web interface. Additional details to follow.
Affected services
app.limacharlie.io