Back to overview
Degraded
Performance issues loading sensors
Nov 15 at 10:49am PST
Affected services
app.limacharlie.io
Resolved
Nov 15 at 11:03am PST
Performance issues should be resolved. We continue to monitor systems to ensure sustained performance.
Affected services
app.limacharlie.io
Created
Nov 15 at 10:49am PST
Users may see performance issues when loading sensor lists. We are aware of the issue and are working on a resolution.
Affected services
app.limacharlie.io