API errors impacting users
Resolved
Mar 26 at 12:30pm PDT
3/26/2025 10:30AM MST - Our API endpoints and some internal systems were heavily stressed by unplanned load from services. We have scaled systems to relieve pressure, and are adjusting some rate limiting to reduce risk exposure. Systems are normalizing but will take some time to process out.
3/26/2025 3:30PM MST - Systems are recovered and we are closing this incident.
Affected services
Created
Mar 26 at 09:09am PDT
We are investigating API errors which are impacting all LimaCharlie services.
Affected services