Back to overview
Downtime

Web app at all URLs is unavailable.

May 20 at 08:39am PDT
Affected services
app.limacharlie.io

Resolved
May 20 at 08:59am PDT

The issue is identified and resolved.

Created
May 20 at 08:39am PDT

The Web App can not load. Preliminary investigation indicates possible GCP failure. Investigating more. All API, backend services, and event ingestion are operating normally.

This is not impacting any backend services. Only the web app portion of our services.

9:52AM MST - This issue seems to be related to GCP services issues. We are engaging GCP to escalate this issue, and working on other methods to stabilize.