Back to overview
Degraded

Operations are currently impacted by GCP outage with Firebase

Mar 13 at 10:04am PDT
Affected services
app.limacharlie.io
jwt.limacharlie.io

Resolved
Mar 13 at 02:20pm PDT

The underlying issues with GCP Firebase have been resolved, and we have witnessed our system fully recovered. While we will continue to monitor, we are closing the incident/status update at this time.

Updated
Mar 13 at 11:13am PDT

We are still impacted by the Firebase outage, and working with GCP Support to drive resolution. No other updates at this time.

Created
Mar 13 at 10:04am PDT

We are currently heavily impacted by an outage with GCP Firebase. We are working with GCP support to resolve. Will have updates as soon as we are able.