API Degredation
Resolved
Jun 2, 2026 at 12:05am UTC
We have stabilized the API endpoints, and seeing normalization across the platform. We have root caused the issue to a logic bug in our processing of extension continuations, and have applied not only a fix, but additional controls to mitigate proliferation in such situations. We are closing the incident but will continue to monitor for the next few hours.
Affected services
Created
Jun 1, 2026 at 11:16pm UTC
We are currently experience impact on our API endpoints and they are operating in degraded state right now. We are investigating and working to stabilize the issue. We will update as soon as we have more info.
Affected services