Back to overview
Degraded

Performance issues loading sensors

Nov 14 at 10:54am PST
Affected services
app.limacharlie.io

Resolved
Nov 14 at 10:58am PST

Performance issues should be resolved. We continue to monitor systems to ensure sustained performance.

Created
Nov 14 at 10:54am PST

Users may see performance issues when loading sensor lists. We are aware of the issue and are working on a resolution.