Back to overview
Degraded

Issues with Sensors in Europe

Sep 24 at 06:40am PDT
Affected services
API Europe Telemetry Ingestion
API Europe Enrollment

Resolved
Sep 24 at 11:04am PDT

All systems have returned to normal operation. Thank you for your patience as we worked through this issue.

Updated
Sep 24 at 07:43am PDT

We are seeing partial recovery in the system. We are continuing to monitor and work toward full resolution.

Created
Sep 24 at 06:40am PDT

We are experiencing issues which impact sensors within our European data centers. Users may see issues with sensors in this region (e.g. sensors attempting to enroll, sensor telemetry ingestion, sensor tasking, etc.)

We are actively investigating the issue.