Back to overview
Degraded

Degraded performance in Europe region

Sep 30 at 04:43am PDT
Affected services
API Europe Telemetry Ingestion
API Europe Insight
API Europe External Telemetry
API Europe Cloud Adapters
API Europe Services
API Europe Enrollment
API Europe Management
API Europe Modules
API Europe Directory

Resolved
Sep 30 at 07:06am PDT

Root cause has been identified, and all systems have normalized.

Updated
Sep 30 at 06:23am PDT

Systems are stabilizing, still investigating root cause of the issue.

Created
Sep 30 at 04:43am PDT

We are currently experiencing degraded performance of systems in region Europe. We are investigating these issues, and will update as soon as we have more information.